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Please contact us for all your labeling needs.  From standardized to 
custom labels, we’re ready to provide the labeling supplies you need.  
Call 1-800-788-5572 today to get your labeling problems solved. 
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1. PRODUCT INTRODUCTION 
Thank you for purchasing the Graphic Products, Inc., DURALABEL 7000 
Thermal Transfer Printer. This compact desktop printer delivers superior 
performance at an economical price. Both powerful and simple to 
operate, the DURALABEL 7000 is your best choice in desktop label 
printing. 

 
1.1 Compliances 
CE, FCC, UL, CUL, TÜV-GS, CNS 
 
1.2 Warranty Information 
Graphic Products, Inc., warrants to the customer that under normal use 
and service the printer (with the exception of the print head) purchased 
hereunder shall be free from defects in material and workmanship for a 
period of one year, from the date of shipment by Graphic Products, Inc. 
 
Expendable items or parts such as labels and ribbons are not covered by 
this warranty. This warranty does not cover equipment or parts that have 
been misused, altered, neglected, carelessly handled, or used for 
purposes other than those for which the printer was manufactured. This 
warranty also does not cover loss, damages resulting from accident, or 
damages resulting from unauthorized service. 
 
1.2.1 Thermal Print Head 
The warranty of the thermal print head is limited to nine months from the 
date of shipment to buyer. The warranty does not cover thermal print 
heads which have been misused, altered, neglected, handled carelessly, 
or damaged due to improper cleaning or unauthorized repairs. 
 
1.2.2 Warranty Service Procedures 
If defects should occur during the warranty period, the defective unit shall 
be returned, freight and insurance prepaid, in the original shipping 
container to Graphic Products, Inc. Include a contact name, action 
desired, and a description of the problem and examples when possible. 
Graphic Products, Inc. shall not be responsible for any loss or damages 
incurred during shipping. Any warranty repairs to be performed by 
Graphic Products, Inc., shall be subject to said company’s confirmation 
that the product meets warranty guidelines in the event of a defect 
covered by its warranty. 
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1.2.3 General Warranty Provisions 
Graphic Products, Inc., makes no warranty as to the design, capability, 
capacity, or suitability of any of its hardware, supplies or software. 
Software is licensed on an “as is” basis without warranty. 
 
Except and to the extent expressly provided in this warranty and in lieu of 
all other warranties, expressed or implied, including, but not limited to 
any warranties of merchantability or fitness for a particular product, 
purchaser shall be solely responsible for the selection, use, efficiency 
and suitability of Graphic Products’ products. 
 
1.2.4 Limitation of Liability 
In no event shall Graphic Products, Inc., be liable to purchaser for any 
indirect, special, or consequential damages or lost profits arising out of or 
relating to Graphic Products’ products, or of the performance or a breach 
thereof, even if Graphic Products, Inc., has been advised of the 
possibility thereof. Graphic Products’ liability, if any, to the purchaser or 
to the customers of purchaser hereunder shall in no event exceed the 
total amounts paid to Graphic Products hereunder by the purchaser for a 
defective product. 
 
In no event shall Graphic Products, Inc., be liable to purchaser for any 
damages resulting from or related to any failure or delay of Graphic 
Products in the delivery or installation of the computer hardware, 
supplies, or software in the performance of any services. 
 
The remedies set forth here are the sole and exclusive remedies 
available to any person for any damages of any kind and nature 
including incidental, consequential, or special, whether arising from 
warranty (including implied warranties), contract, negligence, tort or 
otherwise. In the event that any implied warranties (including but not 
limited to the implied warranties of merchantability and fitness for a 
particular purpose) are found to exist, such warranties are limited in 
duration to their respective warranty periods. 
 
 
2. GETTING STARTED 
 
2.1 Unpacking and Inspection 
The printer has been specially packaged to withstand damage in the 
shipping process. However, upon receiving the printer, carefully inspect 
the package and the device. In case of evident damage, contact the 
carrier directly to specify the nature and extent of the damage. Please 
retain the packaging materials in case you need to reship the printer. 
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2.2 Equipment Checklist 
• The DURALABEL 7000 thermal transfer printer unit with cutter 
• Ribbon paper core 
• Power cord 
• CD with printer driver and label templates 
• USB cable 

 
If any parts are missing, please contact the Graphic Products customer 
service department. 
 
 
 
3. Setting up the Printer 
 
3.1 Connecting the Printer 
 

1. Place the printer on a flat, secure surface near the computer it 
will be working with. 

2. Make sure the power switch is OFF. 
3. Connect the DuraLabel 7000 to the printer with the RS-232 or 

USB cable. 
4. Plug the power cord into the power supply connector on the rear 

of the printer; plug the opposite end of the cord into a properly 
grounded outlet.  

 
3.2 Install Using USB Cable 
Important! You must have IT administrator privileges in order to install 
driver. 
 
A Found New Hardware dialog box may appear.  If so, select No, not 
this time.  
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Insert the DuraLabel 7000 CD into the CD-ROM drive.  Select Install the 
software automatically and click Next (This step may run 
automatically.)  When prompted to continue, click Continue Anyway. 

 
A dialog box will appear showing the progress of the files being copied.  
It will close after copying is complete. 
 
 
 
 
 
 
 
 
 
A Found New Hardware Wizard dialog box will appear after completion.  
Click Finish to exit and close the screen.   
 
 
 
 
 
 
 
 
 
 
 
 
 
 
The driver is now installed and the computer is ready for printing using the 
duralabel 7000.  
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3.3 Manual Installation 
Important! You must have IT Administrative Privileges in order to install driver. 
 
Insert the Installation CD into the 
CD-ROM driver.   
Note: If the CD does not 
automatically run, go to Start >> 
My Computer and double-click on 
the DLP-icon. 
 
 
To begin, click Manual Driver 
Install at the bottom right corner 
of the DuraLabel 7000 setup screen. 
 
 
A “DuraLabel 7000 Driver Setup” dialog box will appear, click Next to 
begin installation.  Click I agree to the Windows Printer Driver License 
Agreement. 

 
Click Install to accept the default directory, “C:\DL7000” 
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A screen may appear showing the progress of installation. 
An Add Printer Wizard window should appear on the screen when 
progress is completed; click Next. 

Depending on how the printer will be used, select either Local or 
Network.  If “Local” is selected, make sure the “Automatically detect 
and install my Plug and Play printer,” is unchecked. 
 
 
 
 
 
 
 
 
 
 
 
 
 
Check Use the following port, and select the appropriate port, then 
click Next. 
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Select Graphic Products DuraLabel 7000 and click Next. 
 
 
 
 
 
 
 
 
 
 
 
 
 
Keep existing printer name as Graphic Products DuraLabel 7000 and 
select Yes to set the DuraLabel 7000 as the default printer, then click 
Next. 
 
 
 
 
 
 
 
 
 
 
The next window provides an option that allows the DuraLabel 7000 to 
be shared with other network users.  Pick the appropriate setting then 
click Next.  
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Select No to “Do you want to print a test page,” then click Next.   
Make sure the settings are correct.  If so, select Finish, otherwise select 
Back and change to the correct settings. 
 
 
 
 
 
 
 
 
 
 
 
 
 
If prompted to continue, click Continue Anyway. 
A dialog box will appear regarding Completing the DuraLabel 7000 
Driver Setup, click Finish. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
The DuraLabel 7000 driver should now be installed and the printer is ready to be 
used. 
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4. Loading Supply 
 
4.1 Printer Parts 
 
Figure 1. Top front view 
1. Control Panel (LCD Screen) 
2. Cutter Release Button 
3. Observation Window 
4. Top Cover 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Figure 2. Interior view 
 
1. Ribbon Supply Shaft 
2. Ribbon Rewind Shaft 
3. Print Head  
4. Platen 
5. Cutter  
6. Sensor Knob 
7. Label Guide 
8. Print Head Release Lever 
9. Label Roll Bar 
10. Label Supply Guide 
11. Label Supply Lock 
12. Adjustable Pressure Tabs 
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4.2 Loading the Ribbon 
 

1. Make sure the printer is OFF 
by pressing the on/off switch at 
the rear of the printer near the 
power cord.  

2. Open the printer’s top cover by 
lifting up the side panel using 
the indented handle. Push the 
side cover all the way up until it’s fully opened. No support is 
needed; the cover will rest on its own.  

3. Locate the print head release lever, a light-green lever. 
4. Pull the print head release lever and turn counter-clockwise until 

it is horizontal. The print area is now open.  
5. Holding the roll of ribbon in your right hand, slide the ribbon onto 

the ribbon supply shaft with the ribbon unrolling clockwise.  Be 
sure the ribbon goes under the print head assembly, but above 
the vinyl supply and the media sensor.  

6. Guide the ribbon under the print head, and tape the end to an 
empty core on the ribbon rewind shaft. 

7. Turn the rewind shaft counterclockwise to tighten the ribbon.  
8. While holding the ribbon supply shaft taut, twist the print head 

release lever clockwise and push back into place.  
9. Lift cutter and lock into place.  

 
 
4.3 Loading the Vinyl Supply 
 

1. Make sure the printer is OFF 
by pushing the on/off switch at 
the rear of the printer near the 
power cord.  

2. Open the printer’s top cover by 
lifting up the side panel using 
the indented handle. Push the 
side cover all the way up until it 
is fully opened. No support is 
needed; the cover will rest on its own.  

3. Press down on the cutter release button at the front of the 
machine to release the cutter.  

4. Pull the print head release lever outward and turn counter-
clockwise to release the print head.  

5. Unlock label supply guide and lift up.  
6. Slide vinyl onto label roll bar with the supply unrolling counter-

clockwise.  Lower the supply guide, and lock into place.  
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7. Pull the vinyl through the printer, underneath the label tension 
plate, under the print head, and through the adjustable label 
guide on the underside of the tension plate. (Be sure the vinyl is 
under the media sensor below the print head.)  

8. Snap the cutter back in place, and close the print head. 
9. Close the printer cover, and turn on the DuraLabel 7000.  

 
 
4.4 Adjusting for Different-sized Vinyl 
The DuraLabel 7000 can print three tape widths: 4”, 6” and 7”.  Three 
Adjustable Pressure Tabs can slide laterally above the print head in 
order to apply direct pressure to the print head at their adjusted 
locations.  Before printing, make sure to adjust the Pressure Tabs to their 
appropriate positions for 4’’, 6’’, or 7’’ vinyl, shown below.   
 
7” Vinyl 

1. Pull and twist the print head 
release lever to open the print 
area. 

2. Adjust the Pressure Tabs to be 
aligned with the RED 7’’ box 
markers, shown directly behind 
the Pressure Tabs.  

 
6” Vinyl 

1. Pull and twist the print head 
release lever to open the print 
area. 

2. Adjust the Pressure Tabs to be 
aligned with the BLUE 6’’ box 
markers, shown directly behind 
the Pressure Tabs.  

 
4” Vinyl 

1. Pull and twist the print head 
release lever to open the print 
area. 

2. Adjust the Pressure Tabs to be 
aligned with the GREEN 4’’ box 
markers, shown directly behind 
the Pressure Tabs.  
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5. Making Labels 
5.1 Configure Printer Driver 
 

1. Go to Start > Settings > Printers. 
2. Right-click on the Graphic Products, Inc., DuraLabel 7000 and 

choose Printing Preferences.  
3. Click on Stock. 
4. Set Media Settings to Continuous, for continuous vinyl.  
5. The Darkness can be adjusted from 0 to 19 in increments of 1 

by selecting the Options tab in the printer settings. 
 
Note: The print speed is set at 2 inches per second and cannot be adjusted.  
 
Please note: The following instructions were developed using versions of MS 
Word 2003 and newer. Other word processing software would have a similar 
procedure. 

 
5.2 Setup to Print 
 
Before printing labels, word processing software must be configured 
appropriately. Word processors generally default to an 8.5” x 11” page 
size. Follow these steps to set the software for the correct page size for 
labels: 
 
1. Open MS Word. Click on File > Print. 
2. In the Name drop-down menu, select Graphic Products DuraLabel 
7000 as the printer and select OK.  
3. Go to File > Page Setup > Margins 
4. Set all margins and edges to 0.  This allows the entire area of the tape 
to be used. Set the orientation to desired layout.  
5. Select the Paper Size option and set the size to be the size of the 
label. Either the width or height should match the width of the label 
supply loaded in the machine.  
 
 
5.3 Using Templates 
 
DuraLabel 7000 Templates provide predesigned MS Word documents 
for various size labels and applications.  Templates can be printed as-is, 
or modified.  Modifying a template is an easy way to immediately get MS 
Word to be set up for the proper label size.  Select a template that is the 
correct size (blank templates are included for this purpose), and modify 
the contents.  There are no limits on how a template can be modified. 
 
To install and use the DuraLabel 7000 templates do the following: 
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Put the DuraLabel 7000 CD into your CD-Rom drive.  Click on Install 
Templates and Symbols in the start-up window and follow the prompts. 
Templates will be auto-installed to the My Documents folder and will 
appear in a folder called DuraLabel 7000. To use the templates, open 
Microsoft Word > File > Open > Templates folder and browse. Select 
a template to load it into MS Word.  Then, customize it (if needed) and 
print the label as you would any other document.   
 
 
5.4 Designing Labels 
 
Working with Text 
 
Please note: when working with text for label creation, each section of 
text has to be handled separately, rather than as a whole (as in regular 
Word documents). Titles will have to be moved and adjusted separately.  
Portions of text (text boxes) will need to be moved individually.  
 
 
Text boxes 
A text box can be formatted and positioned anywhere on a document. In 
MS Word, follow these steps:  
 
Click Insert > Text Box. 
 
Holding down the left mouse button, drag (in the document window) the 
outer corners of the text box until it reaches the desired size.  
 
Format the text inside the box to any style and size, the position the box 
for the required layout. All text boxes automatically have a border when 
they are created.  To remove the border, double-click on the text box. In 
the Format Text Box window, click on the Colors and Lines tab. Click 
on the color drop-down menu under Line and select No Line. Click OK, 
and the border will be gone.  
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Working with Graphics 
 
Drawing Tools 
Many word processors have drawing tools, which are handy for creating 
lines and shapes. Colors should remain black and white, which will give  
the best quality printing output. Actual print color is dependent on the 
ribbon and vinyl used with the DuraLabel 7000 and is unaffected by the 
colors shown on your computer screen.  
 
Images 
To insert a picture in a Word document, follow these steps: 
 
Create a new text box (this allows the image to be moved as needed). 
 
Click inside the text box, and click on Insert > Picture > From File. 
Choose the location of the image file and then select the image.  
 
Change the size of the graphic by dragging its corner to make the image 
the desired size.  
 
Other graphics, objects and clip-art can be included using the same pull-
down menu. Once an image is inserted, the best printing results are 
achieved if the image is monochrome. Color images can be converted to 
monochrome.  To convert an image to monochrome double-click on it, 
select the Picture tab. Under Image Control, then select Black and 
White from the Color pull-down menu.  
 
Symbols 
To insert a symbol, click Insert > Picture > From File. Browse the My 
Documents folder.  I the symbols from the DuraLabel 7000 CD have 
been installed (they auto-install with the templates), a folder will appear 
inside My Documents named DuraLabel 7000. The Symbols Folder is 
located in that folder. Find the needed symbol and insert.  
 
 
Sequencing 
 
Sequencing is commonly used to increment a numeric value to be used 
when printing wire wrap labels. However, these instructions apply to any 
type of label.  You can use either an Excel spreadsheet template or 
Word template. 
 

1. Open an existing template or start a new Word document.  
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2. Because Excel uses pixels to measure rather than inches, it is 
necessary to format Word documents accordingly. Go to Tools > 
Options to bring up the property sheet for Word. In the General 
tab, find the option to change the unit of measure. Change it to 
Point (which is the same as pixel).  

3. If a template is already loaded, make a note of its width and 
height. These values are needed to set the cell size in the Excel 
template. When starting with a completely new Word document, 
go to File > Page Setup > Paper and set the width and height to 
the desired label size.  

4. It is now time to add text. Keeping Word open, browse to the 
provided Excel template: Number Sequence.xls. 

 
This is a predefined template with the formula already in place to 
increment a numeric value by one. 
 
1. Open the existing Excel template Number Sequence.xls. 
2. Format the cells to match the label size set in Word: Click on the 

upper left corner of the spreadsheet to highlight the entire 
document.  

3. Left-click and hold the column line between A and B. There will 
be a small box showing the width in pixels. Adjust the column 
width to make it the same as label. Repeat for Row Height.  

4. Now that the cell size is set to match the label size, change the 
value in the first cell (column A, row 1) and enter the desired text. 
In the next cell (column B, row 1), enter the number to be 
incremented. In the next cell (column C, row 1) enter the value of 
the increment.  The default is 1.  

 
After entering this information, the increment should be visible in each cell below 
cell 1. Example: To increment the value 100 times, drag the cells down to the 
100th row.  
 

5. Once the desired increment and cell span are set, copy the cells 
to the Word template. Remember that the Word template must 
match the size specified in the Excel template.  
 
Select the entire Excel column by clicking on the top header of 
the cell (in this case, A). Go to Edit > Copy to copy the entire 
column. In the Word document, click anywhere inside the 
defined page and go to Edit > Paste.  If the cells don’t paste into 
the exact measurements of the label, adjust the margins so they  
encompass the entire label. 
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Import from Excel 
 
Merging one column from a spreadsheet to a label: 
 

1. Be sure Excel file to be merged has been saved. 
2. Open the Word document with the label template. 
3. Alter the font and size of the text as needed. 
4. Open the Excel file that is to be merged into the Word label.  
5. Click on column header A; right-click and select Copy. 
6. Toggle (Alt-Tab) over to the Word template and find the Edit 

button on the Windows Tool Bar, then select Paste Special.  
7. Select Unformatted Text and click OK. 
8. The Excel column should now appear on the Word label. The 

labels can now be printed.  
 
 
 
Merging multiple columns from a spreadsheet to a label:  
 

1. Open the saved Excel document that is to be merged into Word. 
2. Open a blank label template in Word.  
3. In Word, click Insert > Text Box. 
4. Click on the field of the document and a text box will appear. 

Resize the text box as needed.  
5. When the text cursor is blinking within the box, click Insert > 

Field. 
6. The box on the left should have the word “All” highlighted in blue. 

Move the cursor so the blue highlighted text is over Merge Field.  
7. In the long horizontal box, “MERGEFIELD” will appear. Put a 

space after “MERGEFIELD” and then type in the column heading 
from the Excel document to be merged onto the label (i.e. Input) 

8. It will then indicate: “MERGEFIELD Input.” Click OK and the box 
will vanish. The word “Input” should now be appearing in the text 
box.  

9. Create additional text boxes within the label and repeat the 
above steps for each cell to be transferred from the Excel 
document to the Word label.  

10.  Close the Excel document.  
11.  In Word, click Tools > Merge Documents > Files of Type. 
12.  Click on the All Files item. Then locate the filename of the Excel 

document to be merged into Word. (Be sure you are browsing in 
your My Documents folder.) 

13. Double-click on the correct Excel document. “ENTIRE 
WORKBOOK” should be highlighted in blue. Click OK. 

14. In your Word document, click Tools > Mail Merge. 
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15. Click Create > Form Letters > Active Window.  
16. Click Get Data > Open Data Source > Files of Type > All 

Files. 
17. Find and double-click on your desired Excel document. Click OK 

> Merge. 
 
If additional help is needed, refer to Help in your Word toolbar.  Type in 
“Merge from Excel to Word,” and then click Search.  

 
 
 
 
 
6. Printer Information 
 
The following buttons are provided on the front of the DuraLabel 7000 
printer. 

 
FEED Button: Pressing this button feeds the label supply through the 
machine to the starting position. When printing with continuous supply, 
holding the FEED button down will cause the supply to feed through.  
 
PAUSE Button: This button pauses the printer.  No commands will be 
received by the printer. The printer resumes standby mode when the 
pause button is pressed again. If the pause button is pressed while 
printing is in progress, that print job will be paused. Printing will continue 
when the pause button is pressed again.  
 
CANCEL Button: Pressing this button will cancel the current print job.  
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The following combinations of buttons produce these results: 
 

Item  Button  Beep  LCD Message Description  

Self Test  Feed + 
Power on  3 beeps  Self Test  

Press and hold 
FEED button and 
turn on the printer 
until the buzzer 
beeps 3 times.  

Dump Mode  Feed + 
Power on  

3 beeps 
1 beep 

Now in Dump 
Mode  

After entering Self 
Test Mode, keep 
holding FEED 
button until the 
buzzer beeps once.  

Auto Sensing  Pause + 
Power on  3 beeps  Auto Sensing 

Mode  

Press and hold 
PAUSE button and 
turn on the printer 
until the buzzer 
beeps 3 times.  

Go to Default  
FEED + 
CANCEL + 
Power on  

2 beeps 
twice  Go to Default  

Press and hold 
FEED & CANCEL 
buttons and turn on 
the printer until the 
buzzer beeps 2 
times. The printer 
setting will go to 
default.  

Setting Mode  PAUSE  3 beeps Setting Mode  

With the power on, 
press and hold 
PAUSE button  3 to 
4 seconds until 3 
beeps.  

 
 
6.1 Self-Test  
 
The Self-Test function allows users to check that the printer is operating 
properly. In Self-Test Mode, the printer will produce a test label when the 
FEED button is pressed  
 
To start a self-test: 
 
1. Turn the printer off, then press and hold both the FEED button while 

turning the power switch on. 
 
2. Release the FEED button after hearing 3 beeps.  
 
3. The printer will automatically produce a test strip that shows the 

internal printer settings.  The LCD display screen will indicate “Self 
Test.” These results indicate the printer is functioning properly.  
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6.2 Dump Mode  
 
Dump Mode is used to check if there has been an error in printer-to-PC 
communication.  If the printed labels do not match the label settings, 
there may be a printer-to-PC communication problem. 
 
1. Turn the printer’s power off. Press and hold the FEED button, and turn 

on the printer. 
 
2.  Release the FEED button after hearing 1 beep. The printer will 

produce a test strip that reads “Dump Mode Begin.” 
 
3.  Start a new print job and see if what is printed matches the command 

sent. 
 
To cancel Dump Mode, press the FEED button.  This will return the 
printer back to standby mode.  Dump Mode can also be stopped by 
turning off the power 
 
 
6.3 Auto Sensing 
 
The following instructions are necessary when printing labels with gaps, such as 
die-cut labels. 
 
The DuraLabel 7000 can automatically detect label length using the label 
black mark positions.  This is how to have the printer detect label length: 
 

1. Check the Media Sensor to ensure it is positioned over the vinyl.  
There is a mark on the media sensor that indicates the exact 
position of the sensor.  That mark needs to be located such that 
it is directly over any part of the vinyl tape. 

 
2. Turn off the printer. Then press and hold the Pause button.  

 
3. Turn the printer on while still holding the Pause button. After 

printer beeps three times and the LCD screen displays “Auto 
Sensing Mode,” release the Pause button.  
 

4. The printer will automatically detect the size and length of the 
label, and the LCD screen will show the recorded measurement. 
(The printer will go back to standby mode after displaying the 
measurement.) 
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NOTE: You can adjust where the printer cuts to make sure the cut is directly 
centered in the gap by adjusting the Stop Position in the Stock tab of the 
Printer Properties. 

 
6.4 Sensor Adjustments for Specialty Stock 
 
When using preprinted Continuous Stripe Vinyl adjust the Gap Sensor so 
that it is positioned over a white area of the stock (see illustration below). 
If it is positioned over any portion of the preprinted area the printer will 
error out. Choose landscape orientation in your print settings (see 
orientation guide below). 
 
 
 
 
6.5 Orientation 
 
Create the label with the width and height of the label. If the height of the 
label is the width of the tape installed in the printer, set the orientation to 
Landscape. If the width of the label is the width of the tape installed in 
the printer, then set the orientation to Portrait. 
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6.6 Setting Mode  
 
In the Setting Mode, the user can make changes according to what is 
required for the printing mode, options, and label supply type 
 

1. Turn the printer on; keep it in “Ready to Print” status.  
 

2. Press and hold down the Pause button for approximately four 
seconds until the printer beeps three times or the LCD screen 
displays “Setting Mode.” 

 
3. In Sensing Mode, these buttons have the following functions: 

 
- (Minus) = Enter 
(3 lines) = Next 
+ (Plus) = Exit 
 

4. In the Setting Mode, the LCD screen will show different options 
along the bottom of the screen.   

 
5. Before exiting Setting Mode, the printer will prompt you to save 

the settings. Push enter to save or exit to not save; the printer 
will return to standby mode.  

 
 
 
6.7 Standard Settings 
 

Darkness  
Default: 15  
Set the darkness of printing result. The setting value 
is from 0 to 19 and the default value is.  

Stop Position  
Default: 12  
Set the stop position of printing. The setting value is 
from 0 to 60.  

Print head Position  
Default: 0  
Set the position of print head when printing. The 
setting value is from -100 to 100.  

Printing mode  

Default: Thermal Transfer: when printing, a ribbon 
must be installed to transfer the print contents onto 
the media.  
Direct Thermal: when printing, no ribbon is 
necessary; it only requires direct thermal media.  
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Option Setup  

Default: Option OFF  
Strip Mode: turn on the stripper function  
Cutter Mode: turn on the cutter function  
None: select this to turn off the stripper and cutter 
functions.  

Sensor Setup  

Default: Continuous 
Black Mark: for label or plain paper with black mark 
in the back  
Gap: for labels with liner and gap, or hang tags. The 
default is set to be gap paper.  
Continuous: for continuous paper  

COM Port Set  

Baud Rate:  
Default - 9600 bits 4800 bits  
9600 bits  
19200 bits  
38400 bits  
57600 bits  
115200 bits  

Parity: Default - None Parity  
Odd Parity  
Even Parity  

Data Bits: Default - 8 bits 7 bits  

Stop Bits:  Default - 1 bit  
2 bits  

Auto Sensor  

Default: Auto Mode  
Auto Mode: auto sense the label type (black mark, 
gap & plain paper) and length  
Gap Mode: detects gap paper  
Black Mark Mode: detects black mark label  

LCD Language  
Default: English  
English, Simplified Chinese, Traditional Chinese, 
Spanish, Italian, German, French, Turkish  

Code Page  Default: Code Page 850 Code Page 852 
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Keyboard Setup  
Default: US  
US, UK, French, German, Spanish, Italian, Finnish, 
Dutch, Belgian  

Keyboard Mode  

Default: Recall Label  
Recall label from memory card.  
Keyboard Setup: Setting the keyboard.  

Code page Setup: Setting the code page.  
Printing Option: Set the print quantity.  
Clock Setup: Set the clock and clock display.  
Exit KB Mode: Exit PS2 KB Mode.  

Buzzer Setup  Default: ON OFF  

Smart Backfeed  Default: ON This function must install stripper or 
cutter. OFF  

Password  
Default: OFF  
ON: When password protect is enabled, the 
password is required for entering Setting Mode.  

Top of Form  
Default: ON  
ON: Start each printing from the Top-of-Form 
position. OFF  

Ethernet  Go to default: Set the IP address of Ethernet module 
to factory default setting.  

Preview  Preview and check all settings.  
 
Note: The DuraLabel 7000 will store those settings that were last used before it is 
turned off. If settings are to be changed when the printer is turned on again, enter 
into Setting Mode to reset. 
 
 
6.8 Printer Specifications 
 
Resolution  203 dpi (8 dot/mm)  
Print Mode  Thermal Transfer / Direct Thermal  
CPU  32 Bit  
Memory  4MB Flash, 16MB SDRAM  
Print Speed  2 IPS  
Print Length  Min 13mm (0.51”), Max 3000mm (118”) 
Print Width  168 mm (6.61”)  
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Sensor Type  Adjustable transmissive sensor and reflective sensor; left 
aligned  

Sensor Detection  
Type: Label gap and black mark sensing.  
Detection: Label length auto sensing or program command 
setting  

Media  

Label Roll: Max. 203mm (8.0”) with 76.2mm (3”) ID core  
Core Diameter: 38.1mm (1.5”) ~ 76.2mm (3”)  
Width (Tear): 50.8 mm (2“) ~ 178.0mm (7”)  
Width (Cutter): Max. 165mm (6.5”)  
Width (Heavy-duty cutter): Max. 172mm (6.8”)  
Width (Stripper/Rewind): 50.8 mm (2“) ~ 178.0mm (7”)  
Thickness: 0.06~0.25mm  
Length: 450 m (1471 ft) 
Type: Transfer ribbons in widths of 60 to 174 mm (2.36” to 
6.85”). Auto ink inside and outside. Core inner diameter 25.4 
mm (1”). Max ribbon roll diameter 76 mm (2.99”). 

Printer Language  EZPL (Firmware downloadable)  

Software  Application: Industrial Labeling Suite  
DLL & Driver: Microsoft Windows, NT 4.0, 2000 and XP 

Resident Fonts  
11 Windows bitmap fonts  
(6,8,10,12,14,18,24,30,16X26,OCRA & B); can be rotated in 8 
orientations and expanded 8 times horizontally and vertically. 
Scalable font in 4 orientations.  

Fonts Download  

Windows bit mapped font: can be rotated in 8 orientations and 
expanded 8 times horizontally and vertically.  
Asian font: can be rotated in 4 orientations and expandable 8 
times horizontally and vertically.  
TrueType Font: can be rotated in 4 orientations.  

Image Handling  
Support BMP and PCX. Support ICO, WMF, JPG, EMF file 
through software. Support image resize, rotating, mapping and 
inverse through software.  

Barcode  

Code 39, Code 93, Code 128 (subset A, B, C), UCC/EAN-128 
K-Mart, UCC/EAN-128, UPC A / E (add on 2 & 5), I 2 of 5, I 2 
of 5 with Shipping Bearer Bars, EAN 8 / 13 (add on 2 & 5), 
Codabar, Post NET, EAN 128, DUN 14, MaxiCode, HIBC, 
Plessey, Random Weight, Telepen, FIM, China Postal Code, 
RPS 128, PDF417, Datamatrix code & QR code  

Interface  
Serial port: RS-232 ( Baud rate : 4800 ~ 115200 , Xon/Xoff , 
DSR/DTR )  
USB port: V2.0  
CF card socket  

Control Panel  
Back-lit LCD Display:128x64dots Graphic LCD.  
Three single-color LED lamps: Power, Ribbon, Media  
Three control keys: FEED, PAUSE, CANCEL  

Power  100/240VAC, 50/60 Hz  
Real Time Clock  Standard  
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Environment  Operation: 41°F to 104°F (5°C to 40°C)  
Storage: -4°F to 122°F (-20°C to 50°C)  

Humidity  Operation: 30-85%, non-condensing. Free air.  
Storage: 10-90%, non-condensing. Free air.  

Cert. Approval  BSMI,CE, FCC Class A,CB,cUL,GS,CCC  

Printer 
Dimension  

Length: 516mm (20.31”)  
Height: 285 mm (11.22”)  
Width: 345 mm (13.58”)  
Weight: 16.7 Kg  

Options  

Cutter  
Stripper sensor (with internal re-winder)  
Ethernet Adapter  
Parallel & PS2 Adapter  
Applicator Interface (digit in * 1, digit out *3, 5V*1/500mA)  

Specifications are subject to change without notice.  
 
 
7.   Print Darkness and Speed Settings for Ribbon 

 
 4"  large 

text 
4” small 
text 

7” large 
text 

7” small 
text 

Die-Cut 
Labels 

RIBBON      

Chemical 13-15 13-15 19 17-19 - 

Standard 
Black 9-11 8-9 12-14 19 19 

White 8-12 8-12 15-17 14-17 - 

Red 10-12 10-12 10-14 10-14 - 

Blue 10-12 12-14 12-16 12-16 - 

Green 12-16 12-16 12-16 10-18 - 

Orange 8-14 10-14 12-16 10-18 - 

Shrink 
Tube - - - - - 

Printer 
Speed 2 2 2 2 2 

 
 



 29 

 
8.   Troubleshooting 
 
The following describes the error messages that may be displayed on the 
DuraLabel 70000 LCD screen:  
 
Print head is Open:   
The print head lever is not properly shut. (Printer will beep 4 times.) 
Open the thermal print head and close tightly.  
 
Out of Media or Check Media Gap Sensor:   
There is no label loaded, or it is not loaded properly through the sensor. 
(Printer will beep 4 times.) Make sure the movable sensor mark is at the 
correct position. If sensor still does not detect label supply, run Auto 
Sensing again. Replace with new label roll.  
 
Out of Ribbon or Check Ribbon Sensor:  
The ribbon is not installed properly, the ribbon is gone, or the supply 
shaft is not moving properly. (Printer will beep 3 times.) Make sure the 
printer is in the proper printing mode, or insert a new ribbon roll.   
 
Check Paper Setting:  
There is most likely a tape jam. (Printer will beep 2 times.) Remove 
debris or material that is jammed in the printer.  Adjust printer according 
to current usage.  
 
Memory Full:  
The printer’s memory is full. (Printer will beep 2 times.) Delete 
unnecessary data in the memory.  
 
Re-winder Full:  
The printer’s re-winder is full. (Printer will beep 2 times.) Remove the 
labels on the re-winder and reset.  
 
Filename Cannot be Found:  
The printer cannot locate the file being sent. (Printer will beep 2 times.) 
Use ~X4 command to print all files, and then check to ensure the file 
exists and its name is correct.  
 
Filename Repeated:  
The filename is repeated. (Printer will beep 2 times.) Change the file 
name and download again.        
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Contact Customer Service 01:   
Turn the Printer off, wait three seconds, turn the printer on and try 
printing again. If the problem persists, try a different roll of vinyl. If the 
new roll of vinyl works, call customer service (1-800-788-5572) for a 
replacement for the roll that didn’t work. If the new roll of vinyl doesn't 
work, please call customer support. 
 
Add in cutter on/off by LCD:  
If you press and hold down the 'Cancel' button, the screen reads “Cutter 
Mode” and you can press “Feed” to manually cut whatever is going 
through the print head.   
 
LCD Screen shows no message when printer is turned OFF:  
Check the power cable and the PC connection. 
 
 
 
Technical Support 
 
We are always glad to assist you.  If you cannot find the answers you 
need in this manual, please feel free to give us a call.   
 
To speak with a technical support person, please call 1-800-788-5572.  
Technical support is available 6:30 AM to 4:00 PM (Pacific Time) 
Monday through Friday (closed on major holidays).  
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